High error rate.
Incident Report for IoT Analytics
Resolved
The platform has been performing within nominal parameters for more than 2 hours.
Posted almost 2 years ago. Dec 19, 2017 - 15:31 EST
Monitoring
We are monitoring the platform.
Posted almost 2 years ago. Dec 19, 2017 - 12:08 EST
Identified
There was a network partition within our sandbox environment for a few seconds. There was an issue with the fallback of our relational persistence store. Once the issue was resolved, the service went back to normal.
Posted almost 2 years ago. Dec 19, 2017 - 12:07 EST
Investigating
We've detected a high error rate coming for our AWS-based platform instance. We're investigating.
Posted almost 2 years ago. Dec 19, 2017 - 11:43 EST