Indexing cluster
Incident Report for mnubo
Resolved
All our monitoring metrics are now back to normal.
Posted about 1 year ago. Nov 15, 2016 - 23:47 EST
Monitoring
We've experienced an issue with our indexing cluster. Our engineers are monitoring it. This caused a low percentage of HTTP 5xx responses to be shown due to the affected shards.
Posted about 1 year ago. Nov 15, 2016 - 23:25 EST