Issue with Smartobject UI login
Incident Report for IoT Analytics
Resolved
Issue is resolved.

Sorry for any inconvenience. Please contact us at sos@mnubo.com for any questions.

The mnubo team
Posted Oct 25, 2017 - 15:03 EDT
Investigating
An issue is under investigation right now that prevents UI access. API is not affected.

We will update you with progress.

The mnubo team
Posted Oct 25, 2017 - 15:01 EDT