Production database backend issue.
Incident Report for IoT Analytics
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 18, 2017 - 15:17 EDT
Update
Updating service status.
Posted almost 2 years ago. Oct 18, 2017 - 15:04 EDT
Monitoring
Everything should be back to normal, we're monitoring the production environment.
Posted almost 2 years ago. Oct 18, 2017 - 15:04 EDT
Identified
We have identified the issue and are working on getting everything back on track as soon as possible.
Posted almost 2 years ago. Oct 18, 2017 - 14:46 EDT