50x returned by ingestion.
Incident Report for mnubo
Resolved
Some infrastructure issue experienced by our upstream provider disabled ingestion between 13:30 UTC and 13:49 UTC.
No data loss should be expected however as the platform returned the proper error code.
Posted 10 months ago. Jan 31, 2017 - 12:52 EST
Monitoring
There was a DNS issue in our cloud infrastructure. Our provider fixed the issue.
Posted 10 months ago. Jan 31, 2017 - 09:30 EST
Investigating
We're investigating.
Posted 10 months ago. Jan 31, 2017 - 08:44 EST