Service issue in sandbox
Incident Report for mnubo
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 06, 2017 - 15:45 EST
Monitoring
An issue was detected by our monitoring in sandbox. This issue occurred between 11:07 and 11:24 eastern and is now back to normal.
Posted 10 months ago. Feb 06, 2017 - 11:32 EST