SANDBOX only : Partial slowdown on events ingestion
Incident Report for IoT Analytics
Resolved
This incident has been resolved.
Posted about 2 years ago. Jun 15, 2017 - 12:04 EDT
Monitoring
A partial slowdown on events ingestion queue services may be experienced in our Sandbox environment only. We are monitoring.
Posted about 2 years ago. Jun 14, 2017 - 23:49 EDT