High error rate.
Incident Report for IoT Analytics
Resolved
Incident resolved.
Posted 7 months ago. Dec 26, 2018 - 23:06 EST
Update
Everything looks nominal. We're performing our final acceptance tests.
Posted 7 months ago. Dec 26, 2018 - 22:40 EST
Monitoring
The issue has been fixed, we're finishing to rollout the fix everywhere.
Posted 7 months ago. Dec 26, 2018 - 21:51 EST
Identified
Issue has been identified, we're fixing it.
Posted 7 months ago. Dec 26, 2018 - 15:20 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Dec 26, 2018 - 15:03 EST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Dec 26, 2018 - 15:02 EST
This incident affected: User Interface and API (Authentication/Authorization, Ingestion, Restitution).