Emergency maintenance - Production and sandbox ingestion pipeline.
Incident Report for IoT Analytics
Resolved
Maintenance is finished. Everything is back to normal.
Posted almost 2 years ago. Dec 18, 2017 - 16:25 EST
Identified
We've identified an issue with our production and sandbox queueing system and are performing preventive maintenance to avoid further issue. An unusual spike of HTTP 503 will be seen while performing the maintenance.
Posted almost 2 years ago. Dec 18, 2017 - 15:47 EST