Response time slowdown.
Incident Report for mnubo
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 14, 2016 - 14:04 EST
Monitoring
We've put a workaround in place while we find a more definitive solution.
Posted 12 months ago. Dec 13, 2016 - 18:27 EST
Identified
We've identified memory leaks in a vital third-party component of our infrastructure.
Posted 12 months ago. Dec 13, 2016 - 18:26 EST
Investigating
We are currently investigating this issue.
Posted 12 months ago. Dec 13, 2016 - 17:53 EST