Back-end database Maintenance
Incident Report for IoT Analytics
Resolved
All upgrade operations are now finished successfully, mnubo's smartobjects platform is fully operational.

Thanks for you patience
Posted over 1 year ago. May 10, 2018 - 14:30 EDT
Update
Starting now, IOT Data Modeler operations will be blocked in production until further notice.
ETA for re-enabling operation around 15:30 EDT
Posted over 1 year ago. May 10, 2018 - 13:22 EDT
Update
IOT Data Modeler operations are available again in sandbox.
Posted over 1 year ago. May 10, 2018 - 13:16 EDT
Update
Starting now, IOT Data Modeler operations will be blocked in sandbox until further notice.
ETA for re-enabling operation around 13:00 EDT
Posted over 1 year ago. May 10, 2018 - 11:40 EDT
Identified
Hello,
Starting 11:00 EDT, we will proceed to upgrade one of our back-end database.

Starting with our sandbox, and then our production environment, this is going to temporarily block database schema modifications, essentially what would be run through mnubo's IOT Data Modeler (https://smartobjects.mnubo.com/apps/modeler#/modeler)

During the maintenance window, any such operation will result in an error page, and no otherwise adverse effect. Other operations of our platform will remain unaffected.

We will post updates for the precise timing of our downtimes, which should not last past 15:00 EDT

thanks for you understanding while we improve mnubo's smartobjects platform.
Posted over 1 year ago. May 10, 2018 - 10:03 EDT
This incident affected: User Interface.