Sandbox back-end database cluster is not operating properly
Incident Report for IoT Analytics
Resolved
Issue is now resolved, and all parameters are now within nominal values.
Posted 12 months ago. May 29, 2018 - 21:23 EDT
Monitoring
Our back-end database is recovering, and will be for the near future: semi-real-time date availability is restored, querying data might be slower than usual until full recovery.
Posted 12 months ago. May 29, 2018 - 18:45 EDT
Investigating
We are currently investigating the issue: the data incoming in mnubo's platform will be buffered until the back-end is back, no data loss is expected.
Posted 12 months ago. May 29, 2018 - 18:17 EDT
This incident affected: API (Restitution).