A majority of restitution queries to platform are returning error in production
Incident Report for IoT Analytics
Resolved
We are done monitoring our system, full data availability should have been restored last night 2019-10-6 EDT.
Posted Nov 06, 2019 - 10:27 EST
Monitoring
A fix has been implemented and data consistency should be re-established in the next 24 hours
Posted Nov 05, 2019 - 02:41 EST
Investigating
We are currently investigating this issue.
Posted Nov 04, 2019 - 22:45 EST
This incident affected: API (Restitution).