Restitution issues in sandbox. HTTP 50x returned.
Incident Report for mnubo
Resolved
Everything is back to normal.
Posted 11 months ago. Jan 06, 2017 - 17:06 EST
Identified
We've found the culprit and are getting everything back on track.
Posted 11 months ago. Jan 06, 2017 - 16:07 EST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jan 06, 2017 - 16:03 EST