[sandbox]: Restitution layer experiencing delays
Incident Report for IoT Analytics
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 05, 2017 - 00:55 EST
Monitoring
Due to a larger than usual amount of data ingested, some customers may experience some delays in querying their data. this affects around 10% of the devices.

We're very sorry of the inconveniences.
Posted over 1 year ago. Dec 04, 2017 - 19:56 EST