mnubo SmartObjects Ingestion layer: degraded performance
Incident Report for mnubo
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 06, 2017 - 19:23 EDT
Identified
The cause for the real-time data Ingestion decreased performance have been identified and a temporary fix has been applied that stopped degradation.

A permanent solution is currently worked on by our technical staff.

Please note the issue was not wide spread and was confined to a very limited ingestion scenario.
Posted 8 months ago. Apr 06, 2017 - 13:34 EDT
Investigating
Our internal monitoring tools have detected a decrease of the Ingestion success rate metrics.

Please note that some data may have been lost and some applications requiring near real-time data may be impaired.

We are actively trying to isolate the issue and provide a fix as soon as possible.
Posted 8 months ago. Apr 06, 2017 - 13:11 EDT