Possible small amount of 5xx errors experienced from mnubo API
Incident Report for IoT Analytics
Resolved
Issue was identified and resolved. 5xx could have been generated from the mnubo platform between 10:19-10:23AM EDT.
Posted almost 2 years ago. Oct 19, 2017 - 11:23 EDT
Investigating
We are investigating this issue and will provide further info.
Posted almost 2 years ago. Oct 19, 2017 - 10:37 EDT