Degraded service in sandbox
Incident Report for IoT Analytics
Resolved
Service is restored.
Posted about 1 year ago. May 31, 2018 - 18:51 EDT
Identified
Our cloud provider is having an issue with one of the availability zones. We're re-routing the traffic.
Posted about 1 year ago. May 31, 2018 - 18:25 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. May 31, 2018 - 18:23 EDT
This incident affected: API (Authentication/Authorization, Ingestion, Restitution) and Cloud Infrastructure (Computing cloud).