Non-availability of query data
Incident Report for IoT Analytics
Resolved
Incident is now resolved: we confirmed that all the last day incoming data was available again through our query (restitution) API around April 14th 2018 00:30 EST-DST.
Please accept our apologies for the inconvenient.
Posted about 1 year ago. Apr 14, 2018 - 08:04 EDT
Monitoring
Our platform is now catching up with today event backlog, and everything should be available in a few hours, depending traffic.
Posted about 1 year ago. Apr 13, 2018 - 21:51 EDT
Investigating
Due to multiple failures in our query (restitution) back-end, no data past April 13 2018 14:08 EDT is currently available.
No incoming (ingestion) data is being lost, and we expect full availability in the near future.
We are currently working to resolve the incident.
Posted about 1 year ago. Apr 13, 2018 - 16:14 EDT