Sandbox degraded service
Incident Report for mnubo
Resolved
Service resumed.
Posted 9 months ago. Feb 22, 2017 - 14:53 EST
Investigating
Current degradation of service in Sandbox only. Your data is received and queued, but not yet available to query.
Posted 9 months ago. Feb 22, 2017 - 14:48 EST