mnubo SmartObjects Production planned maintenance
Incident Report for IoT Analytics
Resolved
The maintenance in the Production environment is now completed.
Posted almost 2 years ago. Nov 24, 2017 - 12:47 EST
Investigating
During the maintenance period, the SmartObjects™ Production service will remain available.
There may be a few occasional 50x errors which should be handled by a retry mechanism on the customer side.

The SmartObjects™ Sandbox service will not be affected.

We will send a notification when the maintenance is completed.
Posted almost 2 years ago. Nov 24, 2017 - 10:47 EST