mnubo SmartObjects Sandbox - Restitution layer: degraded performance
Incident Report for IoT Analytics
Resolved
The Sandbox environment Restitution Layer is now up and running.
Posted almost 2 years ago. Nov 29, 2017 - 08:50 EST
Identified
The Restitution layer in the Sandbox environment is currently down.
We are currently investigating the issue.

The Sandbox ingestion layer remains unaffected.
Posted almost 2 years ago. Nov 29, 2017 - 08:42 EST