DNS propagation issue
Incident Report for mnubo
Resolved
DNS propagation is back on track.
Posted 8 months ago. Jan 13, 2017 - 15:26 EST
Identified
We are having issues with the sandbox. The DNS entry is currently being replaced and DNS propagation seems to be an issue. This might cause intermittent connectivity to the sandbox API.
Posted 8 months ago. Jan 13, 2017 - 15:22 EST