Sandbox ingestion errors.
Incident Report for mnubo
Resolved
Everything is stable.
Posted 8 months ago. Jan 19, 2017 - 14:58 EST
Monitoring
Everything should be back to normal. We're monitoring to ensure everything stays ok.
Posted 8 months ago. Jan 19, 2017 - 14:01 EST
Identified
We've identified the problem and are fixing the issue.
Posted 8 months ago. Jan 19, 2017 - 14:00 EST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Jan 19, 2017 - 13:47 EST