High rate of HTTP 5xx returned.
Incident Report for IoT Analytics
Resolved
All the required fixes have been put in place.
Posted Dec 18, 2018 - 20:49 EST
Monitoring
A proper rollback strategy was applied, we are monitoring the smartobjects platform.
Posted Dec 18, 2018 - 19:15 EST
Update
Rollback did not solve the issue, we are investigating.
Posted Dec 18, 2018 - 16:43 EST
Identified
The issue has been identified and is being fixed.
Posted Dec 18, 2018 - 15:52 EST
Investigating
A high number of requests are failing. This is the result of an emergency security upgrade that was performed on the production environment.
Posted Dec 18, 2018 - 15:40 EST
This incident affected: API (Authentication/Authorization, Ingestion, Restitution) and User Interface.