Infrastructure issue causing potential slowdown of ingestion
Incident Report for IoT Analytics
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 07, 2019 - 17:30 EST
Monitoring
We have identified the root cause and taken corrective measures. We are monitoring the traffic to make sure everything is 100%.
Posted 7 months ago. Mar 07, 2019 - 16:21 EST
Investigating
We are investigating an availability zone issue with our provider that may cause ingestion slow down.
Posted 7 months ago. Mar 07, 2019 - 14:27 EST
This incident affected: API (Ingestion).